Report Bugs

Home Forums Feedback Forum Report Bugs

This topic contains 13 replies, has 7 voices, and was last updated by  Tassawer 1 year, 9 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #4757

    Ronan
    Moderator
    @ronan

    Even a website for software testers will have some bugs somewhere. Have you spotted any bugs on the website? If so, report them here.

    #4937

    Neil
    Participant
    @neil

    I often notice incorrect timestamps when I’m scrolling around the forum. For instance, on this page it says that the last post was by Emma, 2 days ago, even though we’ve both exchanged messages in that forum in the past hour:

    …Reloading the page with F5 doesn’t solve the problem, but pressing Ctrl+F5 (to fully refresh the page, ignoring any caching), it will update to show the latest posts:

    Similarly, the forum often seems to forget whether or not I’m logged-in. These steps reproduce the problem reliably for me:

        Log out of the forum
        Go to the forum homepage
        Log into the forum
        Click into any forum topic
        There’s a message at the bottom saying “You must be logged-in to reply to this topic”… but I am logged-in!
        Press Ctrl+F5 to force a refresh; now it remembers that you’re logged-in!

    I think this can all be summarised as “don’t cache the forum content quite as vigorously”.

    #4998

    Ronan
    Moderator
    @ronan

    @neil Thanks for the feedback. The Login/Logout issue should be resolved now. The timestamps are a on-going issue but we hope to have that sorted soon.

    #5422

    Lada
    Participant
    @lelazg

    A link inserted in a post using the ‘link’ icon isn’t visible after saving the post.
    I selected the ‘link’ icon above the text box, entered url, title, checked the ‘open in new window’ box and click on Add link button. I can see the data within html tags while I’m in edit mode, but nothing is visible after saving.
    I can’t tell what the problem is since I’m not a html expert.

    #5457

    Ronan
    Moderator
    @ronan

    @lada Thanks for the feedback. What browser are you using by the way? I will pass that on to the developers and will get that resolved.

    #5459

    Lada
    Participant
    @lelazg

    @ronan I’m using Chrome.

    #6080

    Kateryna Shevchenko
    Participant
    @kateryna-shevchenko-9

    Hi,

    Cannot view the presentations as it shows a login form every time I navigate to the Dashboard page (being logged in).

    I’ve tried different browsers, namely, ie, firefox, chrome, safari – not working.

    Is there any workaround to get the presentations?

    Thank you!

    #6089

    Ronan
    Moderator
    @ronan

    @kateryna Is this for the EuroSTAR website? I will look into this for you.

    #16551

    Ronan
    Moderator
    @ronan

    We have had a number of users contact us that there is an issue with the auto-login feature on Huddle.

    Are you having this issue?

    Please let us know and tell us what browser you are using as as we want to make sure the fix works for all users.

    #16554

    Tassawer
    Participant
    @tassaweramin

    Auto login feature never works for me.
    I am using Chrome 58.0.3.x

    #16567

    Lada
    Participant
    @lelazg

    Hi Ronan, auto-login doesn’t work for me either. I tried on Chrome v58 and v55.

     

    #16568

    Aleksandra Kornecka
    Moderator
    @aleksandra-kornecka

    I can remember the bug with showing the meta-markup code in forum 🙂 Let’s find’em all!

    #16616

    Archana
    Participant
    @archana

    Just posted a comment on another topic.. and the quoted text is not showing correctly

    Tools that make a tester's life easy?

    #18158

    Tassawer
    Participant
    @tassaweramin

    Search filters are not working.

    Steps to reproduce
    1. Perform a search
    2. Try to filter your results –> as soon as you de-select any filter option no results are displayed.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.