• Author
    Posts
  • #18490
    @emmablisa

    I’m very new to puppet and VMs so I’m struggling to understand the documentation and everything.

    I’ve been given a repo which needs to run on puppet 5, so I set myself out to running it and see what it does.

    I started by grabbing a linux VM (Ubuntu 16.04) and doing puppet –version on the terminal which gives me version 3.8.5, thus I need to upgrade this.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.